• Index

关于作者

关注公众号不定期领红包:

关注微博获取实时动态:

使用IDE练习插件

Reads: 23232813 Edit

本教程提供一个Eclipse IDE的练习插件,可以非常方便地下载练习代码。

安装IDE练习插件

点击下载IDE练习插件,保存到本地硬盘。

启动Eclipse,选择菜单“Help”-“Install New Software...”,在打开的对话框中:

install-plugin-step-1

点击“Add”,选择“Archive...”,从本地选择下载的java-practice-update-site.zip文件,对Name填写一个任意的名称,例如“Java Practice”,然后点击“Add”添加:

install-plugin-step-2

去掉勾选“Group items by category”,选择列表中的“LearnJava”插件,然后点击“Next”安装。

在安装过程中,由于插件代码没有数字签名,所以会弹出一个警告:

install-plugin-warning

选择“Install anyway”继续安装,安装成功后,根据提示重启Eclipse即可。

重启Eclipse后,选择菜单“Window”-“Show View”-“Other...”:

eclipse-plugin-show-view

在弹出的对话框中选择“Java”-“Java Practice”,然后点击“Open”,即可在Eclipse中看到Java Practice插件:

eclipse-plugin-view

导入练习

在“Java Practice”面板中,双击hello.zip,按照提示导入工程,即可直接下载并导入到Eclipse中:

eclipse-imported

是不是非常方便?


Comments

Make a comment

  • Index