Discuss / Python / sublime Text 3的问题

sublime Text 3的问题

Topic source

王新美男

#1 Created at ... [Delete] [Delete and Lock User]

我现在用的 Mac 的Sublime Text 3

但是默认的解释器用的是python2.7版本

我现在用sublime Text 3中用next提示有问题,但将方法直接写成next就是去掉下划线,就OK了

但是在终端是支持next的,运行完全没有问题

查了下应该是解释器是老版本的,但是一直没有找到解决办法,什么修改配置文件都试了也不行

我的python是3.4和3.5版本的

请大神指点啊!!!


  • 1

Reply